Swifttdial Systems Limited - Delays in SMS Delivery - Telkom Outgoing Messages – Incident details

Delays in SMS Delivery - Telkom Outgoing Messages

Resolved
Operational
Started about 3 years agoLasted less than a minute

Affected

Bulk-SMS API

Operational from 10:30 PM to 10:30 PM

Updates
  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Resolved
    Resolved

    We just resolved the issue!

  • Identified
    Identified

    Dear Clients,

    We are experiencing a delay upon submission of messages to the Telkom SMS Gateway.

    The issue has been escalated to Telkom Engineers to assist in resolving this