Swifttdial Systems Limited - Bulk SMS Outage | Kenya – Incident details

Bulk SMS Outage | Kenya

Resolved
Operational
Started over 2 years agoLasted less than a minute

Affected

Bulk-SMS API

Operational from 12:30 PM to 12:30 PM

Two Way SMS

Operational from 12:30 PM to 12:30 PM

Premium SMS

Operational from 12:30 PM to 12:30 PM

Updates
  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Resolved
    Resolved

    Dear clients,

    We are experiencing intermittent delays in delivery of messages to Safaricom, Airtel and Telkom phone numbers.

    We are working to have this resolved as soon as possible.

    Sincere apologies for the inconvenience caused.