Swifttdial Systems Limited - Services Outage – Incident details

Services Outage

Resolved
Operational
Started over 2 years agoLasted less than a minute

Affected

Website

Operational from 7:08 AM to 7:08 AM

Bulk-SMS API

Operational from 7:08 AM to 7:08 AM

SwifttDial API docs

Operational from 7:08 AM to 7:08 AM

Voice Dashboard

Operational from 7:08 AM to 7:08 AM

Two Way SMS

Operational from 7:08 AM to 7:08 AM

Premium SMS

Operational from 7:08 AM to 7:08 AM

Updates
  • Investigating
    Investigating

    Dear clients,

    There is a widespread server outage affecting the following the services

    • - - Voice Dashboard

    • - - Bulk SMS Dashboard

    • - - SMS API & SMS Docs

    • - - Website

      Note: Our SMPP Gateway Route is working smoothly.

    We sincerely regret the inconvenience caused to you.

  • Resolved
    Resolved

    Dear clients,

    There is a widespread server outage affecting the following the services

    • - - Voice Dashboard

    • - - Bulk SMS Dashboard

    • - - SMS API & SMS Docs

    • - - Website

      Note: Our SMPP Gateway Route is working smoothly.

    We sincerely regret the inconvenience caused to you.