Swifttdial Systems Limited - SAFARICOM Bulk SMS Outage | Kenya – Incident details

SAFARICOM Bulk SMS Outage | Kenya

Resolved
Operational
Started over 2 years agoLasted about 5 hours

Affected

Bulk-SMS API

Operational from 8:20 AM to 1:20 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved

  • Identified
    Identified

    Safaricom have acknowledged they are experiencing a global outage on their SMS Gateway that's causing the delays.

    There's no clear ETR yet from their engineers, but we will share any updates once received.

  • Investigating
    Investigating

    We are experiencing intermittent delays on SMS delivery to Safaricom phone numbers.

    The issue has been escalated to Safaricom Network Team to investigate and resolve.