Swifttdial Systems Limited - SAFARICOM Bulk SMS Outage | Kenya – Incident details

SAFARICOM Bulk SMS Outage | Kenya

Resolved
Degraded performance
Started over 1 year agoLasted about 1 hour

Affected

Bulk-SMS API

Two Way SMS

SMPP GATEWAY

Updates
  • Identified
    Identified

    Dear Client,

    We are currently experiencing delays in SMS delivery to Safaricom phone numbers.

    The issue has been escalated to Safaricom Engineers for resolution.

  • Resolved
    Resolved

    Dear Client,

    We are currently experiencing delays in SMS delivery to Safaricom phone numbers.

    The issue has been escalated to Safaricom Engineers for resolution.