Swifttdial Systems Limited - Voice service Outage. – Incident details
All systems operational
Voice service Outage.
Resolved
Operational
Started over 3 years agoLasted about 1 hour
Affected
Voice
Operational from 12:32 PM to 1:34 PM
Updates
Identified
Identified
We are continuing to work on a fix for this incident.
Resolved
Resolved
UPDATE: The issue has been resolved, and all voice services are working as expected.
Investigating
Investigating
We are working on resolving this as soon as possible. Our sincerest apologies for any inconvenience this may cause, and we will send and update once resolved.