Swifttdial Systems Limited - Bulk SMS Outage Safaricom – Incident details

Bulk SMS Outage Safaricom

Resolved
Partial outage
Started over 4 years agoLasted about 13 hours

Affected

Bulk-SMS API

Partial outage from 8:30 PM to 9:22 AM

Updates
  • Resolved
    UTC
    Resolved

    We just resolved the issue!

  • Monitoring
    UTC
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    UTC
    Identified

    We are currently experiencing an issue processing messages to Safaricom SMS Gateway.

    The issue has been escalated to the Safaricom Team for resolution.

    Apologies for the inconvenience caused