Swifttdial Systems Limited - BULK SMS SYSTEM OUTAGE – Incident details

BULK SMS SYSTEM OUTAGE

Resolved
Operational
Started about 2 years agoLasted about 4 hours

Affected

Bulk-SMS API

Operational from 7:00 AM to 11:00 AM

Two Way SMS

Operational from 7:00 AM to 11:00 AM

SMPP GATEWAY

Operational from 7:00 AM to 11:00 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    Dear Client,

    You may be experiencing some intermittent outages as of this morning, this is due to an issue we have identified to be on our service provider's network, it is affecting outgoing requests, but incoming requests are not affected.

    In that light, we have taken action and decided that we will be migrating all our services including SMPP to a new provider. We are currently moving our domains, and it may take 1-2 hrs for it to resolve. We will announce once this has reflected.

    This is in an effort to improve our systems capacity and availability to ensure seamless operations for all our clients.

    We apologize for the inconvenience and hope you could kindly bear with us as we solve the issue.